Partial Outage Limiting Access to Login Page
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 09:02 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 08:12 MST
Investigating
The Odysseyware platform is currently experiencing a partial outage.

Students and educators may have difficulty accessing the site intermittently due to 502 Bad Gateway Error.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 16, 2021 - 05:33 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).