Edgenuity Courseware High Latency
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 18:54 MST
Monitoring
We are starting to see improvements in our network connectivity. However, our team continues to monitor our system performance to ensure no other issues are being experienced.
Posted Apr 15, 2021 - 17:38 MST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 17:31 MST
Identified
Our team has identified a network connectivity issue affecting some of our customers. Affected users are receiving errors when attempting to log into Courseware. We apologize for any inconvenience, we are attempting to restore functionality as soon as we can.
Posted Apr 15, 2021 - 16:26 MST
Investigating
The Edgenuity team is currently looking into an unusual increase in latency and is currently investigating this issue.
Posted Apr 15, 2021 - 15:51 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login).