Intermittent Issues logging to the Edgenuity Courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 21:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 21:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2020 - 21:00 MST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 20:42 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).