Zendesk Service Unavailable
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 16, 2019 - 15:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 16, 2019 - 15:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Sep 16, 2019 - 14:52 EDT
Investigating
We are currently experiencing issues with our Zendesk service system. You may experience delays when trying to contact our support team.
Posted 28 days ago. Sep 16, 2019 - 14:23 EDT
This incident affected: General Edgenuity Systems (Edgenuity support line, Edgenuity chat service).