Elevated Error Rates for Clever Single Sign-On
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:41 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 16:15 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 13:29 MST
Identified
An issue with our 3rd party Clever Single Sign-On used for active directory-based authentication has been identified. This event might prevent some students, teachers and staff from logging in to the Clever portal. The source of the issue has been identified and our 3rd party is in the process of resolving this issue.
Posted Jan 14, 2021 - 12:23 MST
This incident affected: Student and Educator Systems (SSO Login).