Saving eNotes
Incident Report for status.edgenuity.com
Resolved
eNotes errors have been addressed and are back to full functionality. If you have any other questions or concerns, please e-mail customersupport@edgenuity.com.
Posted 10 months ago. Jan 20, 2017 - 12:28 MST
Identified
We are currently investigating an error where eNotes are not being saved. We apologize for any inconvenience as we have multiple teams working to resolve this error.
Posted 10 months ago. Jan 20, 2017 - 11:47 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, eNotes).