Egenuity LMS Intermittent Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 09:36 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 09:33 MST
Investigating
Our engineering team is currently investigating intermittent errors and slowness loading content in the Edgenuity LMS.
Posted Apr 13, 2020 - 09:20 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).