intermittent Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 02, 2017 - 15:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 02, 2017 - 14:40 PDT
Investigating
We are currently investigating intermittent errors impacting some districts. We apologize for the inconvenience.
Posted 9 months ago. Oct 02, 2017 - 14:20 PDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).