Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 20:03 MST
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2021 - 19:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 19:54 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors in the Student Experience and is currently investigating this issue.
Posted Aug 05, 2021 - 19:13 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).