Disruption To LTI Integration Service
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 10:11 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 09:32 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 09:20 MST
Investigating
We are currently investigating an issue with the LTI service integration, we currently have our engineers looking into this issue.
Posted Nov 12, 2019 - 08:40 MST
This incident affected: Student and Educator Systems (LTI).