Zendesk Outage
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 13:09 MST
Monitoring
At 18:03 UTC | 11:03 PT Zendesk reported an issue that affected customers ability to call into our support platform. They are currently monitoring a fix that has been implemented, but it is possible that customers may still experience issues contacting support as they work to resolve these issues.
Posted Jun 04, 2021 - 11:56 MST
This incident affected: General Edgenuity Systems (Edgenuity.com, Edgenuity support line, Edgenuity chat service, Edgenuity maintenance, Nightly imports) and Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Odyssey LMS, Genius/SIS, PowerSpeak, Videos, File Sharing, CloseReader, LTI, UpSmart, MyPath, E-Rater, Odysseyware LMS, Pathblazer, MyPath K-5).