Courseware Reading Placement Exam
Incident Report for status.edgenuity.com
Resolved
We are pleased to announce that the Edgenuity Courseware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com.
Posted Oct 15, 2021 - 10:07 MST
Monitoring
We are pleased to announce that the Courseware platform is currently functioning normally.

As previously reported, students were having difficulty accessing placement exams for Reading and Math.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Oct 15, 2021 - 08:42 MST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 06:58 MST
Investigating
The Courseware platform is currently experiencing difficulty accessing the Reading and Math Placement Exams.
Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 15, 2021 - 06:58 MST
This incident affected: General Edgenuity Systems (Edgenuity.com) and Student and Educator Systems (Edgenuity Student LMS).