Video Playback Feature
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 11:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 11:28 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2019 - 09:23 MST
Identified
An issue has been identified with our video playback feature, forcing users to rewatch videos after progress has been completed. Our engineers are investigating this bug and it will be addressed soon.
Posted Nov 20, 2019 - 08:05 MST
This incident affected: Student and Educator Systems (Videos).