Activity Scoring Incorrectly
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 14, 2019 - 17:45 EDT
Identified
We have identified an issue where students are automatically scoring 0’s when completing activities that rely on keywords in Edgenuity LMS. Our Engineering team has been engaged and currently working to resolve this issue. If you have any questions please contact customersupport@edgenuity.com
Posted about 1 month ago. Jun 14, 2019 - 17:12 EDT
This incident affected: Student and Educator Systems (Edgenuity Student LMS).