Educator and Student Forgotten Password Recovery Error
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 23:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 16, 2019 - 22:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. May 16, 2019 - 22:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 16, 2019 - 22:12 PDT
Investigating
We are currently investigating an issue with the password recovery feature from the LMS giving an error when attempting to reset your password. Our engineering department is currently working on resolving this issue
Posted about 1 month ago. May 16, 2019 - 22:07 PDT
This incident affected: Student and Educator Systems (LMS feature/tool).