Single Sign-On (SSO) SAML Error
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 21:11 EDT
Update
The hot-fix has been tested in our QA environment successfully. Our engineers will be deploying this fix to our production environment Today at 4:30 PM, Arizona time (7:30 PM EDT).
Posted 2 months ago. Aug 13, 2019 - 15:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 13, 2019 - 14:31 EDT
Identified
We have identified an issue that is causing some customers to receive a SAML error when attempting to log on through the school district’s Single Sign-On (SSO), preventing them from logging onto the LMS. Our Integrations team is working with affected customers directly to resolve this issue.
Posted 2 months ago. Aug 13, 2019 - 13:35 EDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login, SSO Login).