Legacy Emissary Proxy URLs
Incident Report for status.edgenuity.com
Resolved
Edgenuity’s engineering team has deployed the fix to our production environment and the results have been validated. This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 16:57 MST
Identified
We have identified an issue affecting some users attempting to access URLs through our legacy emissary links. A fix for the emissary links issue is in progress, however, the fix implementation will not be released until later today. At this time all changes are going through our QA process for validation. We apologize for the inconvenience this may have caused.
Posted 3 months ago. Feb 01, 2019 - 13:12 MST