Edgenuity Courseware Partial Authentication Issues
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 02:20 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 01:30 MST
Investigating
The Edgenuity Courseware platform is currently experiencing a partial outage.

Students and Educators may have difficulty attempting to authenticate into the Courseware platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Sep 24, 2021 - 00:52 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login).