Unable to access courses through SIS
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 11:40 MST
Update
We have found a solution for this issue and working on implementing it for this service.
Posted Nov 08, 2019 - 11:22 MST
Update
We are continuing to work on the fix that is being implemented for this issue.
Posted Nov 08, 2019 - 10:50 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2019 - 09:53 MST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 09:43 MST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2019 - 08:41 MST
This incident affected: Student and Educator Systems (Genius/SIS).