MyPath K-5 Outage
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 08:35 MST
Monitoring
We are pleased to announce that the MyPath K-5 platform is currently functioning normally.

As previously reported, students and educators were having difficulty logging into the platform.

Our Operations team has implemented a solution and it appears to have resolved this issue. We are actively monitoring the service to ensure the issues do not recur. Thank you for your patience.
Posted Jul 23, 2021 - 03:50 MST
Update
Our Operations team is investigating the issue previously reported on the MyPath K-5 platform and will provide an update as soon as possible.
Posted Jul 23, 2021 - 00:19 MST
Identified
The previously reported issues have resurfaced once again.

Students and educators may have difficulty logging in and using the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 22, 2021 - 23:17 MST
Update
The previously reported system disruption is still under review. We will share our findings as soon as possible.
Posted Jul 22, 2021 - 12:37 MST
Monitoring
We are pleased to announce that the MyPath K-5 platform is currently functioning normally.

As previously reported, students and educators were having difficulty logging into the platform.

Our Operations team has implemented a solution and it appears to have resolved this issue. We are actively monitoring the service to ensure the issues do not recur. Thank you for your patience.
Posted Jul 22, 2021 - 08:39 MST
Update
The previously reported system disruption is still under review. We will share our findings as soon as possible.
Posted Jul 22, 2021 - 04:35 MST
Update
We appreciate your patience as we scrutinize the cause for the issues reported earlier. Our operations team is working to implement a fix, and we will provide further details when they become available.
Posted Jul 22, 2021 - 03:29 MST
Update
Our Operations team is investigating the issue previously reported and will provide an update as soon as possible.
Posted Jul 22, 2021 - 02:35 MST
Update
We are still examining the underlying issues resulting in the reported problems. Thank you for your patience.
Posted Jul 22, 2021 - 01:09 MST
Identified
The previously reported issues have resurfaced.

Students and educators may have difficulty logging in and using the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 21, 2021 - 23:19 MST
Monitoring
We are pleased to announce that the MyPath K-5 platform is currently functioning normally.

As previously reported, students and educators were having difficulty logging into the platform.

Our Operations team has implemented a solution and it appears to have resolved this issue. We are actively monitoring the service to ensure the issues do not recur. Thank you for your patience.
Posted Jul 21, 2021 - 23:06 MST
Update
The previously reported system disruption is still under review. We will share our findings as soon as possible.
Posted Jul 21, 2021 - 14:33 MST
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 12:50 MST
Update
We appreciate your patience as we scrutinize the cause for the issues reported earlier. Our operations team is working to implement a fix, and we will provide further details when they become available.
Posted Jul 21, 2021 - 10:03 MST
Update
We are still examining the underlying issues resulting in the reported problems on the MyPath K-5 platform. Thank you for your patience.
Posted Jul 21, 2021 - 08:24 MST
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 07:15 MST
Update
The previously reported system disruption is still under review. We will share our findings as soon as possible.
Posted Jul 21, 2021 - 05:41 MST
Identified
The MyPath K-5 platform is currently experiencing an outage.

Students and educators may have difficulty logging on and using the platform.

Our Operations team has identified the issue and is currently preparing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 21, 2021 - 02:38 MST
Investigating
The MyPath K-5 platform is currently experiencing an outage.

Students may have difficulty logging in to the platform.

Educators may have also have difficulty logging in to the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 21, 2021 - 00:42 MST
This incident affected: Student and Educator Systems (MyPath K-12).