Edgenuity LMS SAML Auth Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 08:25 MST
Monitoring
A fix has been implemented and we are monitoring status.

If you are experiencing errors, your technology team will need to ingest our updated X509 certificate
Posted Sep 03, 2021 - 11:42 MST
Investigating
Edgenuity is currently looking into reports of SAML auth errors and is currently investigating this issue.
Posted Sep 03, 2021 - 11:11 MST
This incident affected: Student and Educator Systems (SSO Login).