Issue affecting rendering of assessments, availability of scores in Edgenuity courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 15:04 MST
Monitoring
A 3rd party service, Learnosity, has identified and addressed an issue with rendering assessments and availability of scores in Edgenuity Courseware Career and Technical Electives (CTE) courses and Upsmart. A fix has been implemented by Learnosity and they have confirmed that affected products should be functioning now. We will continue to monitor and update once they confirm full health of their services.
Posted Sep 01, 2020 - 12:38 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, UpSmart).