Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 12:21 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 09:51 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 09:01 MST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 08:42 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors in Realm 13 and is currently investigating this issue.
Posted Sep 02, 2021 - 08:42 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).