Edgenuity LMS Authentication
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 19:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 19:34 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2020 - 19:24 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 19:07 MST
Investigating
Our Engineering team is currently investigating an issue with authentication to the Edgenuity LMS platform. More information will be provided shortly.
Posted Feb 27, 2020 - 18:57 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login).