Multiple Products - Some Students See Error Message when Completing Activities.
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Apr 26, 2024 - 10:48 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Apr 26, 2024 - 10:44 MST
Identified
Our team has identified and issue impacting multiple products.

Students are sometimes presented an error message when attempting to complete activities.

We are working on a fix and will update soon.
Posted Apr 26, 2024 - 10:07 MST
This incident affected: Supplemental & Intervention (Imagine MyPath K-12, Imagine Lectura, Imagine Reading, Imagine Purpose K-5, Imagine Science Corner) and Courseware (Imagine EdgeEX).